SpatialFilterDefinition Structure

Inheritance Hierarchy
SystemObject
  SystemValueType
    Teigha.DatabaseServices.FiltersSpatialFilterDefinition

Namespace: Teigha.DatabaseServices.Filters
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public struct SpatialFilterDefinition

The SpatialFilterDefinition type exposes the following members.

Constructors
  Name Description
Public method SpatialFilterDefinition Initializes a new instance of the SpatialFilterDefinition class
Top
Properties
  Name Description
Public property BackClip  
Public property Elevation  
Public property Enabled  
Public property FrontClip  
Public property Normal  
Top
Methods
  Name Description
Public method GetPoints  
Top
See Also

©  Bricsys NV. All rights reserved.