SplineEntity3dKnotAt
Method
|
Returns a knot value at the specified knot
index. Currently not implemented.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public double KnotAt(
int i
)
Public Function KnotAt (
i As Integer
) As Double
public:
double KnotAt(
int i
)
member KnotAt :
i : int -> float
Parameters
- i Int32
- [in] Knot index.
Return Value
Double
See Also