MemberNodeShapeSetProfile
Method
|
Sets the collection of points to define a
shape profile.
Namespace: Teigha.Aec.Structural.DatabaseServices
Assembly: TA_MgdStructure (in
TA_MgdStructure.dll) Version: 0.0.0.0
Syntax
public void SetProfile(
Point2dCollection pts
)
Public Sub SetProfile (
pts As Point2dCollection
)
public:
void SetProfile(
Point2dCollection^ pts
)
member SetProfile :
pts : Point2dCollection -> unit
Parameters
- pts Point2dCollection
- [in] Collection of points that define a profile.
See Also