AcadSplineClassSetWeight
Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 24.0.0.0
Syntax
public virtual void SetWeight(
int Index,
double weight
)
Public Overridable Sub SetWeight (
Index As Integer,
weight As Double
)
public:
virtual void SetWeight(
[InAttribute] int Index,
[InAttribute] double weight
)
abstract SetWeight :
Index : int *
weight : float -> unit
override SetWeight :
Index : int *
weight : float -> unit
Parameters
- Index Int32
-
- weight Double
-
Implements
IOdaSplineSetWeight(Int32,
Double)
See Also