WallStyleComponentPositionSetFixedEdgeOffset
Method
|
Sets a new fixed edge offset that is an offset
of the exterior edge of the component from the baseline.
Namespace: Teigha.Aec.Arch.DatabaseServices
Assembly: TA_MgdArch (in TA_MgdArch.dll)
Version: 0.0.0.0
Syntax
public void SetFixedEdgeOffset(
double fixedOffset
)
Public Sub SetFixedEdgeOffset (
fixedOffset As Double
)
public:
void SetFixedEdgeOffset(
double fixedOffset
)
member SetFixedEdgeOffset :
fixedOffset : float -> unit
Parameters
- fixedOffset Double
- [in] Fixed edge offset value.
See Also