AcadTableClassSelect Method


Namespace: BricscadDb
Assembly: Interop.BricscadDb (in Interop.BricscadDb.dll) Version: 24.0.0.0
Syntax
public virtual Object Select(
        Object wpt,
        Object wvwVec,
        Object wvwxVec,
        double wxaper,
        double wyaper,
        bool allowOutside,
        out int resultRowIndex,
        out int resultColumnIndex
)

Parameters

wpt  Object
 
wvwVec  Object
 
wvwxVec  Object
 
wxaper  Double
 
wyaper  Double
 
allowOutside  Boolean
 
resultRowIndex  Int32
 
resultColumnIndex  Int32
 

Return Value

Object

Implements

IAcadTableSelect(Object, Object, Object, Double, Double, Boolean, Int32, Int32)
See Also

©  Bricsys NV. All rights reserved.