DocumentBeginCloseEventArgs Class

Inheritance Hierarchy
SystemObject
  SystemEventArgs
    Bricscad.ApplicationServicesDocumentBeginCloseEventArgs

Namespace: Bricscad.ApplicationServices
Assembly: BrxMgd (in BrxMgd.dll) Version: 24.0.1.0
Syntax
public sealed class DocumentBeginCloseEventArgs : EventArgs

The DocumentBeginCloseEventArgs type exposes the following members.

Constructors
  Name Description
Public method DocumentBeginCloseEventArgs Initializes a new instance of the DocumentBeginCloseEventArgs class
Top
Properties
  Name Description
Public property IsVetoed  
Top
Methods
  Name Description
Public method Veto  
Top
See Also

©  Bricsys NV. All rights reserved.