IAcadPaperSpaceAddEmbeddedRaster Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 24.0.0.0
Syntax
IAcadOle AddEmbeddedRaster(
string ImagePath,
Object InsertionPoint,
double Height,
double Width
)
Function AddEmbeddedRaster (
ImagePath As String,
InsertionPoint As Object,
Height As Double,
Width As Double
) As IAcadOle
IAcadOle^ AddEmbeddedRaster(
[InAttribute] String^ ImagePath,
[InAttribute] Object^ InsertionPoint,
[InAttribute] double Height,
[InAttribute] double Width
)
abstract AddEmbeddedRaster :
ImagePath : string *
InsertionPoint : Object *
Height : float *
Width : float -> IAcadOle
Parameters
- ImagePath String
-
- InsertionPoint Object
-
- Height Double
-
- Width Double
-
Return Value
IAcadOle
Implements
IAcadBlockAddEmbeddedRaster(String,
Object, Double, Double)
See Also