IntervalIsDisjoint Method
|
Checks whether the specified interval is
disjoint from this interval.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool IsDisjoint(
Interval otherInterval
)
Public Function IsDisjoint (
otherInterval As Interval
) As Boolean
public:
bool IsDisjoint(
Interval^ otherInterval
)
member IsDisjoint :
otherInterval : Interval -> bool
Parameters
- otherInterval Interval
- [in] Other interval to test.
Return Value
Boolean
true if the specified interval is disjoint from this interval,
false otherwise.
See Also