AcadTableClassGetBlockAttributeValue32
Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 24.0.0.0
Syntax
public virtual string GetBlockAttributeValue32(
int row,
int col,
int attdefId
)
Public Overridable Function GetBlockAttributeValue32 (
row As Integer,
col As Integer,
attdefId As Integer
) As String
public:
virtual String^ GetBlockAttributeValue32(
[InAttribute] int row,
[InAttribute] int col,
[InAttribute] int attdefId
)
abstract GetBlockAttributeValue32 :
row : int *
col : int *
attdefId : int -> string
override GetBlockAttributeValue32 :
row : int *
col : int *
attdefId : int -> string
Parameters
- row Int32
-
- col Int32
-
- attdefId Int32
-
Return Value
String
Implements
IAcadTableGetBlockAttributeValue32(Int32,
Int32, Int32)
See Also