WallStyleComponentPositionSetFixedWidth Method
|
Sets a new fixed width of the wall component.
The value cannot be modified when adding or editing walls that are
associated with this style.
Namespace: Teigha.Aec.Arch.DatabaseServices
Assembly: TA_MgdArch (in TA_MgdArch.dll)
Version: 0.0.0.0
Syntax
public void SetFixedWidth(
double fixedWidth
)
Public Sub SetFixedWidth (
fixedWidth As Double
)
public:
void SetFixedWidth(
double fixedWidth
)
member SetFixedWidth :
fixedWidth : float -> unit
Parameters
- fixedWidth Double
- [in] Fixed width of the wall component.
See Also