Creates an object based on the passed
pointer.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public static Line3d Create(
NativeObjectBase* nativeObject
)
Visual Basic does not support APIs that consume or return unsafe types.
public:
static Line3d^ Create(
NativeObjectBase* nativeObject
)
F# does not support APIs that consume or return unsafe types.
Parameters
- nativeObject NativeObjectBase*
-
Return Value
Line3d
See Also