Int32CollectionIndexOf Method

Returns an index from the collection of the specified value.

Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public virtual int IndexOf(
        int value
)

Parameters

value  Int32
[in] Value for which to find an index.

Return Value

Int32
Returns the index of the searched value. If there is no such value in the collection, the method returns -1.
See Also

©  Bricsys NV. All rights reserved.