BrepGetFacesStartingFrom
Method
|
Retrieves a collection of faces.
Namespace: Teigha.BoundaryRepresentation
Assembly: TD_MgdBrep (in TD_MgdBrep.dll)
Version: 0.0.0.0
Syntax
public BrepFaceCollection GetFacesStartingFrom(
Face startFrom
)
Public Function GetFacesStartingFrom (
startFrom As Face
) As BrepFaceCollection
public:
BrepFaceCollection^ GetFacesStartingFrom(
Face^ startFrom
)
member GetFacesStartingFrom :
startFrom : Face -> BrepFaceCollection
Parameters
- startFrom Face
- [in] The face from which to start collecting the
collection.
Return Value
BrepFaceCollection
A collection of faces.
See Also