Point3dCollectionRemoveAt
Method
|
Removes a point from the collection at the
specified index.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void RemoveAt(
int index
)
Public Sub RemoveAt (
index As Integer
)
public:
virtual void RemoveAt(
int index
) sealed
abstract RemoveAt :
index : int -> unit
override RemoveAt :
index : int -> unit
Parameters
- index Int32
- [in] Index in the collection at which to remove the point.
Implements
IListRemoveAt(Int32)
Remarks
This method throws
the ArgumentOutOfRangeException exception if the provided index is
invalid.
See Also