MentalRayRenderSettingsTraitsFloatParameter Structure

This structure stores parameters used for specifying sampling contrast color for the Mental Ray Renderer.
Inheritance Hierarchy
SystemObject
  SystemValueType
    Teigha.GraphicsInterfaceMentalRayRenderSettingsTraitsFloatParameter

Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public struct MentalRayRenderSettingsTraitsFloatParameter

The MentalRayRenderSettingsTraitsFloatParameter type exposes the following members.

Constructors
  Name Description
Public method MentalRayRenderSettingsTraitsFloatParameter Constructor for the MentalRayRenderSettingsTraitsFloatParameter structure. Specifies threshold values for color channels below which further samples are not accepted.
Top
Properties
  Name Description
Public property A Property that represents the alpha component of the sampling contrast color.
Public property B Property that represents the blue component of the sampling contrast color.
Public property G Property that represents the green component of the sampling contrast color.
Public property R Property that represents the red component of the sampling contrast color.
Top
Methods
  Name Description
Top
See Also

©  Bricsys NV. All rights reserved.