ExternalCurve2d(IntPtr,
ExternalEntityKind) Constructor
|
Constructor for the ExternalCurve2d class.
Creates an object with the specified pointer to an external curve
definition and the specified kind of curve.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public ExternalCurve2d(
IntPtr curveDef,
ExternalEntityKind curveKind
)
Public Sub New (
curveDef As IntPtr,
curveKind As ExternalEntityKind
)
public:
ExternalCurve2d(
IntPtr curveDef,
ExternalEntityKind curveKind
)
new :
curveDef : IntPtr *
curveKind : ExternalEntityKind -> ExternalCurve2d
Parameters
- curveDef IntPtr
-
- curveKind ExternalEntityKind
-
See Also