MentalRayRenderSettingsTraitsBoolParameter Structure

This structure stores parameters used for specifying whether user-defined sample radii are used in the final gathering mode for the Mental Ray Renderer.
Inheritance Hierarchy
SystemObject
  SystemValueType
    Teigha.GraphicsInterfaceMentalRayRenderSettingsTraitsBoolParameter

Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public struct MentalRayRenderSettingsTraitsBoolParameter

The MentalRayRenderSettingsTraitsBoolParameter type exposes the following members.

Constructors
  Name Description
Public method MentalRayRenderSettingsTraitsBoolParameter Constructor for the MentalRayRenderSettingsTraitsBoolParameter structure. Specifies user-defined sample radii in the final gathering mode.
Top
Properties
  Name Description
Public property Max Property that indicates whether the user-defined maximum radius is used for final gathering.
Public property Min Property that indicates whether the user-defined minimum radius is used for final gathering.
Public property Pixels Property that indicates whether the user-defined radii are measured in pixel units.
Top
Methods
  Name Description
Top
See Also

©  Bricsys NV. All rights reserved.