AutoTransform Enumeration
|
Represents the automatic transformation mode
for a mapper.
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public enum AutoTransform
Public Enumeration AutoTransform
public enum class AutoTransform
Members
Member name |
Value |
Description |
InheritAutoTransform |
0 |
Inherits the automatic transformation mode from the current
material's mapper. |
None |
1 |
No automatic transformation. |
TransformObject |
2 |
Adjusts the mapper transformation to align with and fit the
current object. |
Model |
4 |
Multiplies the mapper transformation by the current block
transformation. |
See Also