IntervalIsEqualAtLower(Interval)
Method
|
Checks whether the lower bounds of the
specified interval and this interval are equal.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool IsEqualAtLower(
Interval otherInterval
)
Public Function IsEqualAtLower (
otherInterval As Interval
) As Boolean
public:
bool IsEqualAtLower(
Interval^ otherInterval
)
member IsEqualAtLower :
otherInterval : Interval -> bool
Parameters
- otherInterval Interval
- [in] Other interval to test.
Return Value
Boolean
true if both intervals are unbounded below or bounded below with
their lower bounds equal within a tolerance, false otherwise.
See Also