IfcVectorValue(IfcVectorDesc,
IfcSchemaId) Constructor
|
Namespace: Bricscad.Ifc
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
public IfcVectorValue(
IfcVectorDesc desc,
IfcSchemaId scm
)
Public Sub New (
desc As IfcVectorDesc,
scm As IfcSchemaId
)
public:
IfcVectorValue(
IfcVectorDesc^ desc,
IfcSchemaId scm
)
new :
desc : IfcVectorDesc *
scm : IfcSchemaId -> IfcVectorValue
Parameters
- desc IfcVectorDesc
-
- scm IfcSchemaId
-
See Also