AlignmentHorizontalSpiralIsClockwise
Property
|
Note: This API is now obsolete.
Namespace: Bricscad.Civil
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
[ObsoleteAttribute("IsClockwise property is deprecated; use Direction property instead.")]
public bool IsClockwise { get; set; }
<ObsoleteAttribute("IsClockwise property is deprecated; use Direction property instead.")>
Public Property IsClockwise As Boolean
Get
Set
public:
[ObsoleteAttribute(L"IsClockwise property is deprecated; use Direction property instead.")]
property bool IsClockwise {
bool get ();
void set (bool value);
}
[<ObsoleteAttribute("IsClockwise property is deprecated; use Direction property instead.")>]
member IsClockwise : bool with get, set
Property Value
Boolean
See Also