AcadEllipseClassScaleEntity
Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 24.0.0.0
Syntax
public virtual void ScaleEntity(
Object BasePoint,
double ScaleFactor
)
Public Overridable Sub ScaleEntity (
BasePoint As Object,
ScaleFactor As Double
)
public:
virtual void ScaleEntity(
[InAttribute] Object^ BasePoint,
[InAttribute] double ScaleFactor
)
abstract ScaleEntity :
BasePoint : Object *
ScaleFactor : float -> unit
override ScaleEntity :
BasePoint : Object *
ScaleFactor : float -> unit
Parameters
- BasePoint Object
-
- ScaleFactor Double
-
Implements
IAcadEllipseScaleEntity(Object,
Double)
See Also