DwfPageDataCollection Class

Inheritance Hierarchy
SystemObject
  System.CollectionsCollectionBase
    Teigha.Export_ImportDwfPageDataCollection

Namespace: Teigha.Export_Import
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public class DwfPageDataCollection : CollectionBase

The DwfPageDataCollection type exposes the following members.

Constructors
  Name Description
Public method DwfPageDataCollection Initializes a new instance of the DwfPageDataCollection class
Top
Properties
  Name Description
Public property Item  
Top
Methods
  Name Description
Public method Add  
Public method Contains  
Public method CopyTo  
Public method IndexOf  
Public method Insert  
Protected method OnValidate
(Overrides CollectionBaseOnValidate(Object))
Public method Remove  
Top
See Also

©  Bricsys NV. All rights reserved.