Crops this raster image using a rectangle and
returns a handle to this raster image. The format of the returned
raster image is identical to the format of the source raster
image.
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public GIRasterImage Crop(
uint x,
uint y,
uint width,
uint height
)
Public Function Crop (
x As UInteger,
y As UInteger,
width As UInteger,
height As UInteger
) As GIRasterImage
public:
GIRasterImage^ Crop(
unsigned int x,
unsigned int y,
unsigned int width,
unsigned int height
)
member Crop :
x : uint32 *
y : uint32 *
width : uint32 *
height : uint32 -> GIRasterImage
Parameters
- x UInt32
- [in] X-coordinate of the start point.
- y UInt32
- [in] Y-coordinate of the start point.
- width UInt32
- [in] Width of the crop rectangle.
- height UInt32
- [in] Height of the crop rectangle.
Return Value
GIRasterImage
See Also