IfcEntityDescIsDerivedFrom Method
|
Namespace: Bricscad.Ifc
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
public bool IsDerivedFrom(
IfcEntityDesc desc,
IfcSchemaId schema
)
Public Function IsDerivedFrom (
desc As IfcEntityDesc,
schema As IfcSchemaId
) As Boolean
public:
bool IsDerivedFrom(
IfcEntityDesc^ desc,
IfcSchemaId schema
)
member IsDerivedFrom :
desc : IfcEntityDesc *
schema : IfcSchemaId -> bool
Parameters
- desc IfcEntityDesc
-
- schema IfcSchemaId
-
Return Value
Boolean
See Also