Matrix3dIsSingular
Method
|
Checks whether this matrix is singular.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
Public Function IsSingular As Boolean
public:
bool IsSingular()
member IsSingular : unit -> bool
Return Value
Boolean
true if this matrix is singular, false otherwise.
Remarks
* A matrix is
singular if and only if its determinant == 0. * A singular matrix
cannot be inverted.
See Also