AcadHatchClassInsertLoopAt(Int32,
AcLoopType, Object, Boolean) Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 24.0.0.0
Syntax
public virtual void InsertLoopAt(
int Index,
AcLoopType LoopType,
Object ObjectArray,
bool bCheckLoop
)
Public Overridable Sub InsertLoopAt (
Index As Integer,
LoopType As AcLoopType,
ObjectArray As Object,
bCheckLoop As Boolean
)
public:
virtual void InsertLoopAt(
[InAttribute] int Index,
[InAttribute] AcLoopType LoopType,
[InAttribute] Object^ ObjectArray,
[InAttribute] bool bCheckLoop
)
abstract InsertLoopAt :
Index : int *
LoopType : AcLoopType *
ObjectArray : Object *
bCheckLoop : bool -> unit
override InsertLoopAt :
Index : int *
LoopType : AcLoopType *
ObjectArray : Object *
bCheckLoop : bool -> unit
Parameters
- Index Int32
-
- LoopType AcLoopType
-
- ObjectArray Object
-
- bCheckLoop Boolean
-
Implements
IAcadHatch2InsertLoopAt(Int32, AcLoopType,
Object, Boolean)
See Also