OpeningCustomShapeId Property
|
Property that represents an identifier of an
object that is used as custom opening shape.
Namespace: Teigha.Aec.Arch.DatabaseServices
Assembly: TA_MgdArch (in TA_MgdArch.dll)
Version: 0.0.0.0
Syntax
public ObjectId CustomShapeId { get; set; }
Public Property CustomShapeId As ObjectId
Get
Set
public:
property ObjectId CustomShapeId {
ObjectId get ();
void set (ObjectId value);
}
member CustomShapeId : ObjectId with get, set
Property Value
ObjectId
See Also