AcadModelSpaceClassAddAttribute Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 24.0.0.0
Syntax
public virtual AcadAttribute AddAttribute(
double Height,
AcAttributeMode Mode,
string Prompt,
Object InsertionPoint,
string Tag,
string Value
)
Public Overridable Function AddAttribute (
Height As Double,
Mode As AcAttributeMode,
Prompt As String,
InsertionPoint As Object,
Tag As String,
Value As String
) As AcadAttribute
public:
virtual AcadAttribute^ AddAttribute(
[InAttribute] double Height,
[InAttribute] AcAttributeMode Mode,
[InAttribute] String^ Prompt,
[InAttribute] Object^ InsertionPoint,
[InAttribute] String^ Tag,
[InAttribute] String^ Value
)
abstract AddAttribute :
Height : float *
Mode : AcAttributeMode *
Prompt : string *
InsertionPoint : Object *
Tag : string *
Value : string -> AcadAttribute
override AddAttribute :
Height : float *
Mode : AcAttributeMode *
Prompt : string *
InsertionPoint : Object *
Tag : string *
Value : string -> AcadAttribute
Parameters
- Height Double
-
- Mode AcAttributeMode
-
- Prompt String
-
- InsertionPoint Object
-
- Tag String
-
- Value String
-
Return Value
AcadAttribute
Implements
IAcadModelSpaceAddAttribute(Double,
AcAttributeMode, String, Object, String, String)
See Also