AcadTableClassGetBlockAttributeValue2
Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 24.0.0.0
Syntax
public virtual string GetBlockAttributeValue2(
int nRow,
int nCol,
int nContent,
long blkId
)
Public Overridable Function GetBlockAttributeValue2 (
nRow As Integer,
nCol As Integer,
nContent As Integer,
blkId As Long
) As String
public:
virtual String^ GetBlockAttributeValue2(
[InAttribute] int nRow,
[InAttribute] int nCol,
[InAttribute] int nContent,
[InAttribute] long long blkId
)
abstract GetBlockAttributeValue2 :
nRow : int *
nCol : int *
nContent : int *
blkId : int64 -> string
override GetBlockAttributeValue2 :
nRow : int *
nCol : int *
nContent : int *
blkId : int64 -> string
Parameters
- nRow Int32
-
- nCol Int32
-
- nContent Int32
-
- blkId Int64
-
Return Value
String
Implements
IAcadTableGetBlockAttributeValue2(Int32,
Int32, Int32, Int64)
See Also