IOdaSplineSetNurbsData Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 24.0.0.0
Syntax
void SetNurbsData(
int Degree,
Object ControlPoints,
Object Knots,
Object Weights,
double controlPtTolerance,
double knotTolerance,
bool periodic
)
Sub SetNurbsData (
Degree As Integer,
ControlPoints As Object,
Knots As Object,
Weights As Object,
controlPtTolerance As Double,
knotTolerance As Double,
periodic As Boolean
)
void SetNurbsData(
[InAttribute] int Degree,
[InAttribute] Object^ ControlPoints,
[InAttribute] Object^ Knots,
[InAttribute] Object^ Weights,
[InAttribute] double controlPtTolerance,
[InAttribute] double knotTolerance,
[InAttribute] bool periodic
)
abstract SetNurbsData :
Degree : int *
ControlPoints : Object *
Knots : Object *
Weights : Object *
controlPtTolerance : float *
knotTolerance : float *
periodic : bool -> unit
Parameters
- Degree Int32
-
- ControlPoints Object
-
- Knots Object
-
- Weights Object
-
- controlPtTolerance Double
-
- knotTolerance Double
-
- periodic Boolean
-
See Also