Matrix2dMultiply
Operator
|
Multiplication operator for the Matrix2d
structure. Multiplies the left matrix by the right matrix
(a*b).
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public static Matrix2d operator *(
Matrix2d a,
Matrix2d b
)
Public Shared Operator * (
a As Matrix2d,
b As Matrix2d
) As Matrix2d
public:
static Matrix2d operator *(
Matrix2d a,
Matrix2d b
)
static let inline (*)
a : Matrix2d *
b : Matrix2d : Matrix2d
Parameters
- a Matrix2d
- [in] Left matrix to multiply.
- b Matrix2d
- [in] Right matrix to multiply.
Return Value
Matrix2d
Matrix resulting from the multiplication of the passed
matrices.
See Also