IAcadModelSpaceAddRaster
Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 24.0.0.0
Syntax
AcadRasterImage AddRaster(
string imageFileName,
Object InsertionPoint,
double ScaleFactor,
double RotationAngle
)
Function AddRaster (
imageFileName As String,
InsertionPoint As Object,
ScaleFactor As Double,
RotationAngle As Double
) As AcadRasterImage
AcadRasterImage^ AddRaster(
[InAttribute] String^ imageFileName,
[InAttribute] Object^ InsertionPoint,
[InAttribute] double ScaleFactor,
[InAttribute] double RotationAngle
)
abstract AddRaster :
imageFileName : string *
InsertionPoint : Object *
ScaleFactor : float *
RotationAngle : float -> AcadRasterImage
Parameters
- imageFileName String
-
- InsertionPoint Object
-
- ScaleFactor Double
-
- RotationAngle Double
-
Return Value
AcadRasterImage
Implements
IAcadBlockAddRaster(String, Object,
Double, Double)
See Also