Property that represents the roll angle of the
structural member. The roll angle defines the orientation of a
structural member relative to its extruded axis. A positive value
performs counterclockwise rotation, a negative - clockwise
rotation.
Namespace: Teigha.Aec.Structural.DatabaseServices
Assembly: TA_MgdStructure (in
TA_MgdStructure.dll) Version: 0.0.0.0
Syntax
public double Roll { get; set; }
Public Property Roll As Double
Get
Set
public:
property double Roll {
double get ();
void set (double value);
}
member Roll : float with get, set
Property Value
Double
See Also