Point2dCollection(Int32) Constructor
|
Constructor for the Point2dCollection class.
Creates an empty collection of 2D points with start capacity.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Point2dCollection(
int capacity
)
Public Sub New (
capacity As Integer
)
public:
Point2dCollection(
int capacity
)
new :
capacity : int -> Point2dCollection
Parameters
- capacity Int32
- [in] Collection capacity.
See Also