Entity2dIsEqualTo(Entity2d)
Method
|
Checks whether this entity is equal to the
specified entity.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool IsEqualTo(
Entity2d entity
)
Public Function IsEqualTo (
entity As Entity2d
) As Boolean
public:
bool IsEqualTo(
Entity2d^ entity
)
member IsEqualTo :
entity : Entity2d -> bool
Parameters
- entity Entity2d
- [in] Entity to compare.
Return Value
Boolean
true if both entities are of the same type, have the same point
set, and have the same parameterization.
See Also