ExternalSurface(IntPtr,
ExternalEntityKind) Constructor
|
Sets the parameters for this external surface
according to the arguments.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public ExternalSurface(
IntPtr surfaceDefinition,
ExternalEntityKind surfaceKind
)
Public Sub New (
surfaceDefinition As IntPtr,
surfaceKind As ExternalEntityKind
)
public:
ExternalSurface(
IntPtr surfaceDefinition,
ExternalEntityKind surfaceKind
)
new :
surfaceDefinition : IntPtr *
surfaceKind : ExternalEntityKind -> ExternalSurface
Parameters
- surfaceDefinition IntPtr
- [in] Pointer to the surface definition.
- surfaceKind ExternalEntityKind
- [in] Information about the system that created the
surface.
See Also