AcadSplineClassIAcadSpline_Rotate Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 24.0.0.0
Syntax
public virtual void IAcadSpline_Rotate(
Object BasePoint,
double RotationAngle
)
Public Overridable Sub IAcadSpline_Rotate (
BasePoint As Object,
RotationAngle As Double
)
public:
virtual void IAcadSpline_Rotate(
[InAttribute] Object^ BasePoint,
[InAttribute] double RotationAngle
)
abstract IAcadSpline_Rotate :
BasePoint : Object *
RotationAngle : float -> unit
override IAcadSpline_Rotate :
BasePoint : Object *
RotationAngle : float -> unit
Parameters
- BasePoint Object
-
- RotationAngle Double
-
Implements
IAcadSplineRotate(Object,
Double)
See Also