AcadTableClassIsMergedCell Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 24.0.0.0
Syntax
public virtual bool IsMergedCell(
int row,
int col,
out int minRow,
out int maxRow,
out int minCol,
out int maxCol
)
Public Overridable Function IsMergedCell (
row As Integer,
col As Integer,
<OutAttribute> ByRef minRow As Integer,
<OutAttribute> ByRef maxRow As Integer,
<OutAttribute> ByRef minCol As Integer,
<OutAttribute> ByRef maxCol As Integer
) As Boolean
public:
virtual bool IsMergedCell(
[InAttribute] int row,
[InAttribute] int col,
[OutAttribute] int% minRow,
[OutAttribute] int% maxRow,
[OutAttribute] int% minCol,
[OutAttribute] int% maxCol
)
abstract IsMergedCell :
row : int *
col : int *
minRow : int byref *
maxRow : int byref *
minCol : int byref *
maxCol : int byref -> bool
override IsMergedCell :
row : int *
col : int *
minRow : int byref *
maxRow : int byref *
minCol : int byref *
maxCol : int byref -> bool
Parameters
- row Int32
-
- col Int32
-
- minRow Int32
-
- maxRow Int32
-
- minCol Int32
-
- maxCol Int32
-
Return Value
Boolean
Implements
IAcadTableIsMergedCell(Int32, Int32,
Int32, Int32, Int32,
Int32)
See Also