AcadModelSpaceClassAddMInsertBlock Method


Namespace: BricscadDb
Assembly: Interop.BricscadDb (in Interop.BricscadDb.dll) Version: 24.0.0.0
Syntax
public virtual AcadMInsertBlock AddMInsertBlock(
        Object InsertionPoint,
        string Name,
        double Xscale,
        double Yscale,
        double Zscale,
        double Rotation,
        int NumRows,
        int NumColumns,
        int RowSpacing,
        int ColumnSpacing,
        [OptionalAttribute] Object Password
)

Parameters

InsertionPoint  Object
 
Name  String
 
Xscale  Double
 
Yscale  Double
 
Zscale  Double
 
Rotation  Double
 
NumRows  Int32
 
NumColumns  Int32
 
RowSpacing  Int32
 
ColumnSpacing  Int32
 
Password  Object  (Optional)
 

Return Value

AcadMInsertBlock

Implements

IAcadModelSpaceAddMInsertBlock(Object, String, Double, Double, Double, Double, Int32, Int32, Int32, Int32, Object)
See Also

©  Bricsys NV. All rights reserved.