IntervalIntersectWith Method
|
Retrieves the interval that is at the
intersection of this interval and the specified interval.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Interval IntersectWith(
Interval otherInterval
)
Public Function IntersectWith (
otherInterval As Interval
) As Interval
public:
Interval^ IntersectWith(
Interval^ otherInterval
)
member IntersectWith :
otherInterval : Interval -> Interval
Parameters
- otherInterval Interval
- [in] Other interval to intersect with this interval.
Return Value
Interval
See Also