Civil
|
The Civil3DConverter type exposes the following members.
Name | Description | |
---|---|---|
![]() |
Civil3DConverter(Database) | Initializes a new instance of the Civil3DConverter class |
![]() |
Civil3DConverter(ObjectId) | Initializes a new instance of the Civil3DConverter class |
![]() |
Civil3DConverter(ObjectIdCollection) | Initializes a new instance of the Civil3DConverter class |
Name | Description | |
---|---|---|
![]() |
ConversionOptions |
Name | Description | |
---|---|---|
![]() |
Convert | |
![]() |
Equals | Determines whether the specified object is equal to the current
object. (Inherited from Object) |
![]() |
Finalize | Allows an object to try to free resources and perform other
cleanup operations before it is reclaimed by garbage
collection. (Inherited from Object) |
![]() |
GetHashCode | Serves as the default hash function. (Inherited from Object) |
![]() |
GetType | Gets the Type of the current
instance. (Inherited from Object) |
![]() |
MemberwiseClone | Creates a shallow copy of the current Object. (Inherited from Object) |
![]() |
ToString | Returns a string that represents the current object. (Inherited from Object) |
© Bricsys NV. All rights reserved. |