GradingRuleConvertRadToSlope
Method
|
Namespace: Bricscad.Civil
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
public static double ConvertRadToSlope(
GradingFormat format,
double angle
)
Public Shared Function ConvertRadToSlope (
format As GradingFormat,
angle As Double
) As Double
public:
static double ConvertRadToSlope(
GradingFormat format,
double angle
)
static member ConvertRadToSlope :
format : GradingFormat *
angle : float -> float
Parameters
- format GradingFormat
-
- angle Double
-
Return Value
Double
See Also