OpeningShapeType Property
|
Property that represents a shape type of the
opening.
Namespace: Teigha.Aec.Arch.DatabaseServices
Assembly: TA_MgdArch (in TA_MgdArch.dll)
Version: 0.0.0.0
Syntax
public OpenShapeType ShapeType { get; set; }
Public Property ShapeType As OpenShapeType
Get
Set
public:
property OpenShapeType ShapeType {
OpenShapeType get ();
void set (OpenShapeType value);
}
member ShapeType : OpenShapeType with get, set
Property Value
OpenShapeType
See Also