GIRasterImageScanLines(Int32, Int32)
Method
|
Retrieves the specified set of scanlines in
BMP format from this raster image object.
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public byte[] ScanLines(
int firstScanline,
int numLines
)
Public Function ScanLines (
firstScanline As Integer,
numLines As Integer
) As Byte()
public:
array<unsigned char>^ ScanLines(
int firstScanline,
int numLines
)
member ScanLines :
firstScanline : int *
numLines : int -> byte[]
Parameters
- firstScanline Int32
- [in] Index of first scanline to retrieve.
- numLines Int32
- [in] Number of scanlines to retrieve.
Return Value
Byte
See Also