SplineEntity3dSetKnotAt Method
|
Sets the knot value for the specified knot.
Currently not implemented.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void SetKnotAt(
int i,
double value
)
Public Sub SetKnotAt (
i As Integer,
value As Double
)
public:
void SetKnotAt(
int i,
double value
)
member SetKnotAt :
i : int *
value : float -> unit
Parameters
- i Int32
- [in] Knot index.
- value Double
- [in] The new value for the knot.
See Also