ViewportBorderProperties Constructor
|
Constructor for the ViewportBorderProperties
class. Constructs an object with the specified color and
weight.
Namespace: Teigha.GraphicsSystem
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public ViewportBorderProperties(
Color color,
int weight
)
Public Sub New (
color As Color,
weight As Integer
)
public:
ViewportBorderProperties(
Color color,
int weight
)
new :
color : Color *
weight : int -> ViewportBorderProperties
Parameters
- color Color
- [in] Border color.
- weight Int32
- [in] Border width in pixels.
See Also