MentalRayRenderSettingsTraitsSamplingParameter
Constructor
|
Constructor for the
MentalRayRenderSettingsTraitsSamplingParameter structure. Specifies
filter parameters for merging multiple samples into a pixel
color.
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public MentalRayRenderSettingsTraitsSamplingParameter(
Filter f,
double w,
double h
)
Public Sub New (
f As Filter,
w As Double,
h As Double
)
public:
MentalRayRenderSettingsTraitsSamplingParameter(
Filter f,
double w,
double h
)
new :
f : Filter *
w : float *
h : float -> MentalRayRenderSettingsTraitsSamplingParameter
Parameters
- f Filter
- [in] Filtering parameters for merging multiple samples into a
pixel color.
- w Double
- [in] Width of a filter area for neighboring pixels in the range
of [0..8].
- h Double
- [in] Height of a filter area for neighboring pixels in the
range of [0..8].
See Also