IntervalIsContinuousAtUpper
Method
|
Checks whether the specified interval is
continuous with the upper bound of this interval.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool IsContinuousAtUpper(
Interval otherInterval
)
Public Function IsContinuousAtUpper (
otherInterval As Interval
) As Boolean
public:
bool IsContinuousAtUpper(
Interval^ otherInterval
)
member IsContinuousAtUpper :
otherInterval : Interval -> bool
Parameters
- otherInterval Interval
- [in] Other interval to test.
Return Value
Boolean
true if the specified interval is continuous with the upper bound
of this interval, false otherwise.
See Also